Office 2016 can't connect to Office account: "This feature has been disabled by your administrator" - Super User most recent 30 from superuser.com 2018-10-22T03:58:38Z http://asianhospital.com/?id=feeds/question/1003242 http://www.creativecommons.org/licenses/by-sa/3.0/rdf http://asianhospital.com/?id=q/1003242 0 Office 2016 can't connect to Office account: "This feature has been disabled by your administrator" user568458 http://asianhospital.com/?id=users/112639 2015-11-20T15:17:03Z 2015-11-20T15:17:03Z <p>On installing Office 2016, I tried to sign in to my Office account. However, it wouldn't let me try:</p> <blockquote> <h2>This feature has been disabled by your administrator</h2> <p>Enter a product key instead</p> </blockquote> <p>This is impossible because I have an online subscription which doesn't come with a product key.</p> <p>I am the administrator, and I created no such policy.</p> <p>What could have caused this and how can I make it allow me to log in?</p> <p>I've found lots of resources on this for Office 2013, but nothing for Office 2016.</p> http://asianhospital.com/?id=questions/1003242/office-2016-cant-connect-to-office-account-this-feature-has-been-disabled-by/1003243#1003243 3 Answer by user568458 for Office 2016 can't connect to Office account: "This feature has been disabled by your administrator" user568458 http://asianhospital.com/?id=users/112639 2015-11-20T15:17:03Z 2015-11-20T15:17:03Z <p>It was nothing to do with any administrator action or settings - it was because I was <strong>on a metered internet connection</strong>. When I used the yellow "connect anyway" button in the notice at the top of the main application screen, this confusing message stopped appearing.</p> <p>Unfortunately, when MS added the check for a metered network, they didn't update the UI messages accordingly. So, check your network connection and if it's metered, click the yellow "Connect anyway" button, and try again, before doing any of the other steps around editting the registry.</p> <hr> <p>Many online resources for this issue in Office 2013 (<a href="https://community.office365.com/en-us/f/172/t/156408" rel="nofollow noreferrer">example</a>) suggest editing the registry entry <code>Computer\HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Internet\UseOnlineContent</code>, which <a href="https://technet.microsoft.com/en-us/library/jj683102.aspx#Bkmk_3_GPfornoInternet" rel="nofollow noreferrer">has the following values</a>:</p> <blockquote> <ul> <li>0: Do not allow user to access Office 2013 resources on the Internet.</li> <li>1: Allow user to opt in to access of Office 2013 resources on the Internet.</li> <li>2: (Default) Allows the user to access Office 2013 resources on the Internet.</li> </ul> </blockquote> <p>It appears that the Office 2016 "Metered connection" feature works by imitating a setting of 0 on this registry entry. Before Office 2016, this would have been a registry setting set by an administrator, and it seems like they didn't update the UI message to check it's not appearing for administrator-unrelated reasons.</p>