Focused Inbox not available in Outlook 2016; only on mobile and web - Super User most recent 30 from superuser.com 2018-09-21T15:59:36Z http://asianhospital.com/?id=feeds/question/1258687 http://www.creativecommons.org/licenses/by-sa/3.0/rdf http://asianhospital.com/?id=q/1258687 0 Focused Inbox not available in Outlook 2016; only on mobile and web Martin Liversage http://asianhospital.com/?id=users/3652 2017-10-12T10:55:18Z 2018-06-07T22:41:33Z <p>I am hosting my personal email on Office 365 using Exchange Online. I have used the <a href="https://support.office.com/en-us/article/Use-Clutter-to-sort-low-priority-messages-in-Outlook-7b50c5db-7704-4e55-8a1b-dfc7bf1eafa0" rel="nofollow noreferrer">Clutter</a> feature for a long time. However, the other day Clutter was replaced by <a href="https://support.office.com/en-us/article/Focused-Inbox-for-Outlook-f445ad7f-02f4-4294-a82e-71d8964e3978" rel="nofollow noreferrer">Focused Inbox</a>. I even got an email welcoming me to the Focused Inbox. I am the administrator of my email domain and I did not do anything to make this change which surprises me. Searching the internet I have found similar stories where Focused Inbox apparently randomly appears and disappears.</p> <p>I do not mind switching from Clutter to Focused Inbox and on the web and on my mobile phone all the low priority email that previously arrived in the <code>Clutter</code> folder is now in the inbox but tucked away under the <code>Other</code> tab. However, my main email client is Outlook 2016. This client is part of my Office 365 subscription and I am configured to use the <a href="https://support.office.com/en-us/article/Overview-of-update-channels-for-Office-365-ProPlus-9ccf0f13-28ff-4975-9bd2-7e4ea2fefef4" rel="nofollow noreferrer">monthly channel</a> which should support Focused Inbox. Unfortunately, the focused inbox is not visible in Outlook 2016 and now my inbox as displayed in Outlook 2016 is quickly filling up with all the low priority email that previously would arrive in the <code>Clutter</code> folder.</p> <p>How do I enable Focused Inbox in Outlook 2016? I have gone through all the suggestions in the support article <a href="https://support.office.com/en-us/article/Focused-Inbox-for-Outlook-f445ad7f-02f4-4294-a82e-71d8964e3978" rel="nofollow noreferrer">Focused Inbox for Outlook</a> to no avail.</p> http://asianhospital.com/?id=questions/1258687/focused-inbox-not-available-in-outlook-2016-only-on-mobile-and-web/1258688#1258688 1 Answer by Martin Liversage for Focused Inbox not available in Outlook 2016; only on mobile and web Martin Liversage http://asianhospital.com/?id=users/3652 2017-10-12T10:55:18Z 2017-11-27T09:22:06Z <h1>Update November 2017</h1> <p>Microsoft has made changes to Office 365 so this answer may no longer be relevant. In fact, the changes should fix the problem described in the question:</p> <blockquote> <p>Organizations with modern authentication have already been getting Focused Inbox. We made changes to Outlook which allow organizations with basic authentication to begin getting Focused Inbox</p> </blockquote> <p>Note that you may still have to switch your <a href="https://support.office.com/en-us/article/Overview-of-update-channels-for-Office-365-ProPlus-9ccf0f13-28ff-4975-9bd2-7e4ea2fefef4" rel="nofollow noreferrer">update channel for Office 365</a> to get the newest version of Outlook.</p> <blockquote> <p>These changes will be available with build 16.0.8730 Version 1711 and greater.</p> </blockquote> <p>(The quoted announcement is only available to Office 365 administrators so I am not providing a link here.)</p> <hr> <p><em>Original answer</em></p> <h1>Root Cause</h1> <p>For Focused Inbox to work with Outlook 2016 you have to enable <a href="https://support.office.com/en-us/article/Enable-or-disable-modern-authentication-in-Exchange-Online-58018196-f918-49cd-8238-56f57f38d662" rel="nofollow noreferrer">Modern Authentication in Exchange Online</a>. As a nice side effect of enabling this feature Outlook 2016 will be able to connect to Office 365 Exchange Online when you have multi-factor authentication enabled without using an application password.</p> <p>Microsoft claims that this setting is enabled by default. This is probably true for new customers but I had to turn this setting on manually on my Exchange Online organization that probably was created before this feature was available.</p> <h1>Using PowerShell</h1> <p>To turn on Modern Authentication you have to connect to Exchange Online using PowerShell. As I am using multi-factor authentication it was not immediately obvious how to do that but it is described in <a href="https://technet.microsoft.com/en-us/library/mt775114(v=exchg.160).aspx" rel="nofollow noreferrer">Connect to Exchange Online PowerShell using multi-factor authentication</a> which I expect to work even if you do not use multi-factor authentication. Briefly,</p> <ol> <li>Go to Office 365 <strong>Admin center</strong> on the web</li> <li>Expand the <strong>Admin centers</strong> menu on the bottom left and select <strong>Exchange</strong></li> <li>In the new browser window/tab that opens select <strong>hybrid</strong> in the menu on the left</li> <li>Select the <strong>Configure</strong> button labeled <em>The Exchange Online PowerShell Module supports multi-factor authentication. Download the module to manage Exchange Online more securely.</em></li> <li>Accept the prompt to open the click-once appliction</li> <li><p>In the PowerShell terminal window that opens execute the following command:</p> <pre><code>Connect-EXOPSSession -UserPrincipalName &lt;email address used to sign in to Office 365&gt; </code></pre></li> <li><p>Sign in to Office 365 in the dialog box that opens and wait for the PowerShell command to complete execution</p></li> </ol> <p>You are now able to configure your Exchange Online organization using PowerShell commands in the PowerShell terminal window.</p> <h1>Configuring Modern Authentication</h1> <p>You can inspect the configuration of your organization using <code>Get-OrganizationConfig</code>. To inspect the Modern Authentication setting execute the following command:</p> <pre><code>Get-OrganizationConfig | Format-List -Property OAuth2ClientProfileEnabled </code></pre> <p>To turn this setting on execute the following command:</p> <pre><code>Set-OrganizationConfig -OAuth2ClientProfileEnabled $true </code></pre> <h1>Configuring Focused Inbox</h1> <p>The Focused Inbox feature can be controlled both on the organization level and the mailbox level. To inspect the setting a the organizational level execute the following command:</p> <pre><code>Get-OrganizationConfig | Format-List -Property 'Focused*' </code></pre> <p>and to turn it on at the organizational level execute</p> <pre><code>Set-OrganizationConfig -FocusedInboxOn $true </code></pre> <p>To inspect the setting for a mailbox execute the following command:</p> <pre><code>Get-FocusedInbox -Identity &lt;email address&gt; </code></pre> <p>and to turn it on at the mailbox level execute</p> <pre><code>Set-FocusedInbox -Identity &lt;email address&gt; -FocusedInboxOn $true </code></pre> <p>This setting can also be configured by the mailbox user in Outlook Web Access.</p> <p>Both settings have a timestamp and the most recent setting is the effective setting according to Microsoft. So if a user turns off Focused Inbox and Focused Inbox is then turned on at the organization level the user will have to turn Focused Inbox off again.</p> <p>If you have never configured Focused Inbox you will most likely see that both the organization and the mailbox setting is neither true nor false. It is simply missing. My guess is that this might lead to the strange behavior where Focused Inbox is randomly turned on and off without user interference. It is hard to test so I might be wrong.</p> <p>However, my suggestion is to take control over the setting and set it either to true or false on the organization and/or your mailbox depending on your preferences.</p> <h1>Summary</h1> <ol> <li>Turn Modern Authentication on</li> <li>Make sure that Focused Inbox is enabled</li> <li>Make sure that you have the latest version of Outlook 2016 (the monthly channel)</li> </ol> <p>When I did this I had to do one final step for Focused Inbox to appear in Outlook and that was to reconnect to my Office 365 mailbox in Outlook. If you have a simple setup where Outlook only connects to Office 365 I find that the easiest way to do this is to delete my MAPI profile and when prompted by Outlook create a new one. Then you avoid the issue where Outlook will not delete your Office 365 account.</p> <p><em>If you have a more complicated setup with multiple email accounts, multiple email profiles and/or local data files you should be very careful before you follow this procedure.</em></p> <ol> <li>Close Outlook 2016</li> <li>Search for <strong>mail</strong> in Control Panel</li> <li>Open the <strong>Mail (Microsoft Outlook 2016) (32-bit)</strong> control panel applet</li> <li>Select the <strong>Show Profiles</strong> button</li> <li>Select <strong>Remove</strong> to delete the single profile (most likely named <strong>Outlook</strong>)</li> <li>Start Outlook 2016 and when prompted for a profile name provide <strong>Outlook</strong></li> <li>Configure the new profile to connect to Office 365</li> </ol> <p>Now Focused Inbox should appear in Outlook 2016.</p>