23

I copied an image from MSPaint and pasted it into a Word document I'm working on. For some reason the image hides behind the text even with the default "in line with text" setting. Trying other settings don't work as expected either.

It does the same when I insert a picture from a file.

Can anyone shed any light what would be causing this and how to fix it - I am guessing some formatting issue in the existing document?

43

Since the image is inline the problem might be that the paragraph line spacing is set to "Exactly". When this happens the image is cut off to fit inside the paragraph.

You can check if exact line spacing is used by looking under paragraph properties. To do this right click the paragraph the image belongs to and choose Paragraph. If Line Spacing is set to Exactly then change it to something else, for example Auto.

  • 6
    This worked for me too. Note that I didn't have an "auto" option to select, but I went from "exactly 14px" to "at least 14px" and the problem was resolved. – Duncan Jones Feb 24 '14 at 9:36
  • 2
    Great! You made my day, after two years :) – mok Jan 3 '15 at 9:02
  • @mok, Glad to hear it :) Happy new years. – Adam Jan 3 '15 at 9:24
  • 3
    +1 for being right. -1 to Microsoft, after all these years I still have to fight with Word for the most basic of tasks. Change the header font anyone? Start an Appendix with appropriate heading numbering? :-( – SharpC Jan 30 '15 at 13:59
5

After searching "high & Low" for a solution to the very same problem which I was facing, I finally found the solution to this problem.

As you are aware, the default "Inline with Text" option treats the Image just like a text character. So when you paste an image from MS Paint or Insert it from a folder, the image will get positioned at the last cursor point. This means, there is a 50-50 chance that the image may or may not adapt the properties set for the previous text.

So when you encounter this problem, I suggest you don't go and experiment with other Layout and Position options. What you need to do is, keep the image as the default "Inline with Text", Next GO TO Home Tab, and under the Paragraph Section, Choose the Line Spacing Option and under the dropdown, Select 1.0.

This will make the Image reappear just below the text, just the way you need it!

0

My initial thoughts on this led me to three possibilities.

Firstly, I suspect that images objects are (for some reason) set to automatically go behind the text. However, you state that this is not the problem as you have covered this when you mentioned having tried "other settings".

Secondly, I suspected that the opposite happened: your text is (for some reason) set to be in front of all other objects.

Finally, your default Word settings may set all pictures with an anchor which 'holds' it in place, behind all text.

Whichever it is, I would like to suggest the following:

  • Select the image with your cursor (single-click). If you cannot reach the image, Select the Home tab, then from the far right of the menu / ribbon, select 'Select' and select 'Select Objects'. Now, you may click on the image even if it is behind text and select it without any difficulties.
  • Cut (Ctrl + X)
  • Alt Gr + V or Home tab on ribbon, collapse Paste menu and Paste Special...
  • Select Picture (JPEG)
  • OK

If this fails to work, attempt it with the other picture formats. The reason I suggest JPEG is because it retains the most pixel information over all other formats and makes for the best-quality of image possible.

Another thought as to why this has happened could be linked to the program you pasted from (MS Paint). If you did a straight Copy / Cut & Paste, then it may have pasted some horrible formatting code along with it which hasn't been decoded properly by Word.

Give this a go and let me know what happens.

Thanks.

0

I had a similar problem with Word 2013. I inserted a (.png) picture at the top of a new page, but it did not display and the Layout Options icon, which is normally to the top right hand side of the picture was not visible either. Thus I was not able to select or configure the picture

I traced the problem to 2 issues:-

  1. The picture had been inserted so that the bottom of the picture was at the top of the page (ie 99% of the picture was off the page!)

  2. The picture had been inserted by default as being "square" with the text. This was because the last picture I had manipulated in the document I had placed "squared" with the text.

The solution was to temporarily fill the page with empty paragraghs, then insert the picture at the bottom of the page. I could then see the Layout Options icon (and the picture) and configure it in the normal way.

-1

I had luck with inserting a continuous page break before the paragraph with the misbehaving image.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.