0

I installed latest version of Eclipse at /opt/ directory in my Ubuntu 14.04 machine. Then I created a soft link to open it through command line:

sudo ln -s /opt/eclipse/eclipse /usr/local/bin/eclipse

When I tried to open the Eclipse from the command line via command:

eclipse &

an error message is poped up with message:

The Eclipse executable launcher was unable to locate its companion launcher jar.

How to solve this problem?

0

It is usually related to eclipse.ini file where you can configure the path.

Here is a another SO question with possible solutions: https://stackoverflow.com/questions/10876538/the-eclipse-executable-launcher-was-unable-to-locate-its-companion-launcher-jar

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.